Download

Hier finden Sie die aktuellen Versionen von TkAvGate:

Programme

Dokumentation

Weitere Informationen

Systemvorraussetzungen: Linux-System mit Kernel 2.0.x/2.2.x/2.4.x/2.6.x oder höher, auf dem das X Window System XFree86 3.3.x oder höher läuft, sowie Tcl/Tk 8.x. Tcl/Tk 7.6/4.2 wird ab sofort nicht mehr unterstützt. Außerdem benötigen Sie natürlich AntiVir MailGate für Linux ab Version 2.0.1.5.

GEWÄHRLEISTUNG: Da TkAvGate (im Nachfolgenden "das Programm" genannt) ohne jegliche Kosten lizensiert wird, besteht keinerlei Gewährleistung für das Programm, soweit dies gesetzl. zulässig ist. Der Copyright-Inhaber stellt das Programm zur Verfügung "so wie es ist", ohne irgendeine Gewährleistung, weder ausdrücklich noch implizit, einschließlich, aber nicht begrenzt auf die Tauglichkeit und Verwendbarkeit zu einem bestimmten Zweck. Das volle Risiko bezügl. Qualität und Funktionsfähigkeit liegt beim Benutzer. In keinem Fall ist der Copyright-Inhaber, oder ein Dritter, der das Programm wie in der GPL erlaubt modifiziert oder verbreitet hat, dem Benutzer gegenüber für irgendwelche Schäden haftbar, einschließlich jeglicher genereller, spezieller, zufälliger oder Folgeschäden, die aus der Benutzung od. Unbenutzbarkeit des Programmes resultieren, selbst wenn der Copyright-Inhaber oder ein Dritter über die Möglichkeit solcher Schäden unterrichtet war.

TkAvGate Logo
 

Avira (vormals H+BEDV Datentechnik) bietet mittlerweile für ihren Virenscanner unter Unix-Betriebssystemen eine eigene grafische Oberfläche an. TkAntivir wird daher nicht mehr weiterentwickelt. Diese Seiten haben damit nur noch dokumentarischen Wert.

Copyright © 2016 Sebastian Geiges.

Powered by Weblication® CMS